Forum Page Layout Bug | Report a bug | BEO1 Forum

Please note: This forum is now CLOSED. We have upgraded our software and launched a brand new forum to coincide with the release of Bad Eggs Online 2. These forums will remain visible as an archive so you can view old posts, but from now on please re-register on our new forum to continue the discussion.  There will be a specific section for anything relating to BEO1 .

 
This Forum is Currently Locked – Access is Read Only
You must be logged in to post

Please note: if you already have an account in the Bad Eggs Online game you will still need to create a separate account for the forum using the 'Register' button.


Lost Your Password?

Search Forums:


 






Minimum search word length is 4 characters – Maximum search word length is 84 characters
Wildcard Usage:
*  matches any number of characters    %  matches exactly one character

Forum Page Layout Bug

UserPost

4:15 pm
October 5, 2013


Hybrid4sure

California

Bad Egg

posts 162

1

Hey guys.

It seems, for me at least, that there is a strange bug in the forum, causing the topic pages to look like this:

http://i42.tinypic.com/126crq9.png

Every topic is like this, this is just an example.

I've tried the forums on a different computer, and its the same way. I don't understand.

Thanks for any help/input you provide.

http://i40.tinypic.com/10wm8mq.png

 

All eggs must die. This is our code.

All credit for the Chief shell (my avatar) goes to trοll2.

4:36 pm
October 5, 2013


Joystick

I am so sorry please unban me

Bad to the Yolk

posts 692

2

Happened to me too.Sometimes it happens when you try to send a PM.

Maybe a bug of the forum.

4:54 pm
October 5, 2013


whitmanfrend

i am Master cheef

Scrambled Egg

posts 65

3

i've knodist that.

9:03 pm
October 5, 2013


egg666

Badder than Bad

posts 2067

4

happens to me in every thread.

12:12 am
October 6, 2013


Grim-Cat

I am a worm before I am a man.

Moderator

posts 1573

5

Well, normally this can be fixed when I edit someone's post or when a signature image is edited, this looks like a bug in forum and not something caused by an user, so I fail at fixing it this time.

Photobucket

3:30 am
October 6, 2013


Birogrolph

Bad Eggs Online

Lean, Mean Egging Machine

posts 1140

6

Good to know I am not the only one this is happening to; some comments I cannot read at all

Signature by Hybrid4sure

                 

7:55 am
October 6, 2013


ChoasReaper

He mysticaly arived from the shadows and assasinated hators

Bad Egg

posts 172

7

Birogrolph said:

Good to know I am not the only one this is happening to; some comments I cannot read at all

Yeah me too :S

http://i40.tinypic.com/20t076a.jpg

4:23 pm
October 6, 2013


whitmanfrend

i am Master cheef

Scrambled Egg

posts 65

8

it's fixed for me now.

4:25 pm
October 6, 2013


Hybrid4sure

California

Bad Egg

posts 162

9

Well, looks like the bug has either cleared up or been fixed! Thanks to all of you guys for letting me know that it wasn't just me experiencing this.

-Hybrid

http://i40.tinypic.com/10wm8mq.png

 

All eggs must die. This is our code.

All credit for the Chief shell (my avatar) goes to trοll2.

2:34 am
October 7, 2013


Birogrolph

Bad Eggs Online

Lean, Mean Egging Machine

posts 1140

10

Yes; its great to see the forum back to normal; I had my fingers crossed!

Signature by Hybrid4sure

                 



About the Bad Eggs Online Forum

Forum Timezone: UTC 0

Most Users Ever Online: 288

Currently Online:
17 Guests

Currently Browsing this Topic:
1 Guest

Forum Stats:

Groups: 2
Forums: 10
Topics: 4425
Posts: 81160

Membership:

There are 27711 Members
There have been 3 Guests

There are 2 Admins
There are 5 Moderators

Recent New Members: scissors, AlexDG, Agentogel, rouletteonline, jokereseiner, juditerpercaya888

Administrators: Rob Donkin (383 Posts), JohnDonkin (161 Posts)

Moderators: Grim-Cat (1573 Posts), Slim (1127 Posts), Mageg (819 Posts), zaught (671 Posts), Noncryptic (657 Posts)