fix this!! | Report a bug | BEO1 Forum

Please note: This forum is now CLOSED. We have upgraded our software and launched a brand new forum to coincide with the release of Bad Eggs Online 2. These forums will remain visible as an archive so you can view old posts, but from now on please re-register on our new forum to continue the discussion.  There will be a specific section for anything relating to BEO1 .

 
This Forum is Currently Locked – Access is Read Only
You must be logged in to post

Please note: if you already have an account in the Bad Eggs Online game you will still need to create a separate account for the forum using the 'Register' button.


Lost Your Password?

Search Forums:


 






Minimum search word length is 4 characters – Maximum search word length is 84 characters
Wildcard Usage:
*  matches any number of characters    %  matches exactly one character

fix this!!

UserPost

10:01 pm
August 30, 2013


dragonranger1997

Fried Egg

posts 5

1

idk if the servers are crappy or the game is lagging, i keep getting the dots that make a circel, sometimes i cant log in and sometimes i logg in and then they come…. fix it i like beo, i like to play it not to wait till the things are fixed, make a quick change?

5:36 am
August 31, 2013


Birogrolph

Bad Eggs Online

Lean, Mean Egging Machine

posts 1140

2

The dots that make a circle is the symbol which means the game is loading. I haven't experienced this problem myself; so I dont think the problem is widespread. What internet browser do you use? it may have something to do with it; I am not sure

Signature by Hybrid4sure

                 

6:07 am
August 31, 2013


Zolton

Location: Right Here

Bad Egg

posts 224

3

Problem is Player.IO the external host of bad eggs. Should be fixed soon. Sorry for inconvenience.

- Zolton owner of FS Blackout, bern13s, PWN_redorb_69er, S.F.T.B. and many more…

9:48 am
August 31, 2013


Rob Donkin

UK

Admin

posts 383

4

If you read the other recent posts here you will see that we are aware of this problem and are doing all that we can to fix it. The issue is unfortunately out of our hands since it is being caused by a recent server upgrade from Player.IO (the service that we run Bad Eggs through). It's frustrating but really all we can do is wait. I will post more information when I have it.

1:49 pm
August 31, 2013


dragonranger1997

Fried Egg

posts 5

5

im not lagging anymore, so i don't mind it anymore. i can logg in an create games without problems, im usin google chrome btw

6:30 pm
August 31, 2013


L93

Hamilton/Toronto

Hard Boiled

posts 123

6

Rob Donkin said:

If you read the other recent posts here you will see that we are aware of this problem and are doing all that we can to fix it. The issue is unfortunately out of our hands since it is being caused by a recent server upgrade from Player.IO (the service that we run Bad Eggs through). It's frustrating but really all we can do is wait. I will post more information when I have it.

 

I was wondering how come other player.io games work and this one does not. I have been playing two games that are runned by player.io during this down time, EE, and Shell Shock Live, but these work perfectly. There are no game nor loading errors like BEO is experiencing. Is it possible the game needs a little fix?

http://i42.tinypic.com/1znpkid.jpg

 

http://i41.tinypic.com/mbhbmu.jpg

8:01 pm
August 31, 2013


alphaEgg23232

Freshman Egg

posts 1

7

When the game loads, I type my username and password then I click "log in" but dots signals its loading but it never disappears, so I have to keep restarting and trying to sign in and when I do, I click "play" or something and I click a map somebody is hosting then the circles come again and it just stays like that please fix it I really like boe and I don't want this to ruin it

 

Cry

 

 

username: alphaEgg232 

8:50 pm
August 31, 2013


Mageg

The Alpha and the Omegga

Moderator

posts 819

8

L93 said:

I was wondering how come other player.io games work and this one does not. I have been playing two games that are runned by player.io during this down time, EE, and Shell Shock Live, but these work perfectly. There are no game nor loading errors like BEO is experiencing. Is it possible the game needs a little fix?

The upgrades taking place affect certain aspects of games depending on how it was set up, but don't fret, it'll be fixed soon
hopfully :)!
Please use this thread: http://www.badeggsonline.com/forum/report-a-bug/regarding-authentication-failed-error-messages-and-loading-times/

 The panda is endangered. Save him :(



About the Bad Eggs Online Forum

Forum Timezone: UTC 0

Most Users Ever Online: 288

Currently Online:
19 Guests

Currently Browsing this Topic:
1 Guest

Forum Stats:

Groups: 2
Forums: 10
Topics: 4425
Posts: 81160

Membership:

There are 27712 Members
There have been 3 Guests

There are 2 Admins
There are 5 Moderators

Recent New Members: scissors, AlexDG, Agentogel, rouletteonline, jokereseiner, juditerpercaya888

Administrators: Rob Donkin (383 Posts), JohnDonkin (161 Posts)

Moderators: Grim-Cat (1573 Posts), Slim (1127 Posts), Mageg (819 Posts), zaught (671 Posts), Noncryptic (657 Posts)