Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Lobby won't fill after game ends
04-13-2016, 10:36 AM
Post: #1
Lobby won't fill after game ends
Usually, the game lobby won't fill after game ends unless the host turns one of the settings on and off.
Find all posts by this user
Warn the author for this post
04-13-2016, 05:23 PM
Post: #2
RE: Lobby won't fill after game ends
Is this a new issue you're seeing or something that you've noticed over a long period? This is actually something we've been working on and believe to have fixed in the latest update.

[Image: RobSig01.png][Image: RobSig02.png][Image: RobSig03.png][Image: RobSig04.png]
Find all posts by this user
Warn the author for this post
04-14-2016, 01:00 AM
Post: #3
RE: Lobby won't fill after game ends
I've noticed it for awhile now (started happening a few updates ago), but it always resolves itself if you toggle the private room setting.

[Image: Tenchi2_zps0626348d.png]
Find all posts by this user
Warn the author for this post
04-14-2016, 10:49 AM
Post: #4
RE: Lobby won't fill after game ends
Yeah, it resolves if you toggle any setting, but it's a little annoying having to do it every time.
Find all posts by this user
Warn the author for this post
04-14-2016, 05:25 PM
Post: #5
RE: Lobby won't fill after game ends
As I say I believe it may be fixed now or are you still seeing this issue?

[Image: RobSig01.png][Image: RobSig02.png][Image: RobSig03.png][Image: RobSig04.png]
Find all posts by this user
Warn the author for this post
04-15-2016, 10:17 AM
Post: #6
RE: Lobby won't fill after game ends
Looks good. That's been a problem four months.
Find all posts by this user
Warn the author for this post
04-18-2016, 10:28 AM
Post: #7
RE: Lobby won't fill after game ends
Still seems broken
Find all posts by this user
Warn the author for this post
04-18-2016, 06:54 PM
Post: #8
RE: Lobby won't fill after game ends
Mobile or web version? It is not yet updated on mobile. I'm pretty sure I've identified the problem at least although it may still not be 100% fixed.

[Image: RobSig01.png][Image: RobSig02.png][Image: RobSig03.png][Image: RobSig04.png]
Find all posts by this user
Warn the author for this post
04-19-2016, 02:50 PM (This post was last modified: 04-19-2016 02:51 PM by BadNilla.)
Post: #9
RE: Lobby won't fill after game ends
It's not fixed on the Web. I played a couple of 1v1's tonight where I just waited after my opponent left to see how long it took someone to come. I waited out the 90 second timer. Then I flipped private off and on, and consistently had an opponent within 10-20 seconds.

It does seem to have improved, but it's not 100%. I wonder if there's a difference in results when an opponent leaves before the game is over vs. when they leave afterward. In every game I mentioned above, the other player left when the game was over. I didn't have time to test that out tonight, but maybe another time.
Find all posts by this user
Warn the author for this post
04-19-2016, 07:06 PM (This post was last modified: 04-19-2016 11:26 PM by Rob Donkin.)
Post: #10
RE: Lobby won't fill after game ends
Thanks for the info, that's very helpful, I will take another look at this.

Update: I've had another go at fixing this. I know where it happens but not exactly why it happens (I think it's a bug in our third party code, not something we're doing wrong). I've added something that will hopefully correct it when it does happen but it's not an ideal solution so let me know if you see it happening again.

[Image: RobSig01.png][Image: RobSig02.png][Image: RobSig03.png][Image: RobSig04.png]
Find all posts by this user
Warn the author for this post
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)