Post Reply 
 
Thread Rating:
  • 3 Votes - 2.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
a bug.
07-16-2015, 03:52 AM
Post: #1
a bug.
Well, i had the bug, there was no lagg, and nothings, i was move with my user, and then shot, and it closed the timer, and moved me back there where i started the turn.

[Image: 2202sx.jpg]
Find all posts by this user
Warn the author for this post
07-16-2015, 03:54 AM
Post: #2
RE: a bug.
that happened to me a lot , then you need to shot from your place and don't move .

[Image: FjeZ0Xu.gif?]
Find all posts by this user
Warn the author for this post
07-16-2015, 07:15 AM
Post: #3
RE: a bug.
Just to clarify, this was on BEO1 correct?

[Image: udpoal868c4.gif]
[Image: lsvmlm8.png]
[Image: Zhp0OLw.jpg]
It's not that I fear in my own self-confidence, it's that the others fear in it.
[Image: ulapdo6b724.gif]
Find all posts by this user
Warn the author for this post
07-16-2015, 08:10 AM
Post: #4
RE: a bug.
This happens to me a lot on BEO2 when my internet is bad. But I think I remember this also happening to be when I played BEO1 very rarely. But it was always because of my internet.
Find all posts by this user
Warn the author for this post
07-17-2015, 04:48 AM
Post: #5
RE: a bug.
that happened me today like 4 times, what it should be lol? Smiley_XD

[Image: 2202sx.jpg]
Find all posts by this user
Warn the author for this post
07-17-2015, 05:13 AM
Post: #6
RE: a bug.
It's most likely your internet. So try to fix it I suppose.
Find all posts by this user
Warn the author for this post
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)