Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
A new one for me!
02-01-2015, 02:23 AM
Post: #1
A new one for me!
Sadly, I didn't have the time or presence of mind to take a video or screenshot of this glitch.

Roughly three turns into a 2v2 roulette game, all four players 'fell' half a centimetre into the terrain and began vibrating; each player's turn then lasted for only a fraction of a second before jumping to the next player's turn. Chat was still fully functional until a few seconds later, when players were disconnected from the game.

Quite an amusing one to watch! Has anybody else experienced this little gem?

[Image: jXtvKC8.png]
Find all posts by this user
Warn the author for this post
02-01-2015, 02:42 AM
Post: #2
RE: A new one for me!
I had this experience a few days ago, this is also similar to the common bug on random terrain matches for mobile.

[Image: 2cq0inq.jpg]
Find all posts by this user
Warn the author for this post
02-01-2015, 03:00 AM
Post: #3
RE: A new one for me!
Yeah it happens with the symmetrical maps that's why I play on the pumpkin map

[Image: halo-5-guardians-cover-artwork-reveals-b...op-1498919]
Find all posts by this user
Warn the author for this post
02-01-2015, 09:52 AM
Post: #4
RE: A new one for me!
I've heard of similar disconnection related bugs before (never experienced one), but this particular instance of it is new to me.

Find all posts by this user
Warn the author for this post
02-01-2015, 10:26 AM
Post: #5
RE: A new one for me!
It was at the very beginning of the game, when only an insignificant amount of damage had been dealt to either team, so it didn't particularly concern me. In fact, I had a bit of a giggle at it! I can imagine it would be irritating if it happened to somebody during a particularly drawn-out game, though.

Gold man: This is the Bug Reports section, so the bug has already been reported! Smiley_Smile

[Image: jXtvKC8.png]
Find all posts by this user
Warn the author for this post
02-01-2015, 10:48 AM
Post: #6
RE: A new one for me!
Heya Tally, I actually managed to capture this bug while recording ^^ Have to admit that while the disconnection was slightly frustrating, the humour factor more than made up for it! First and only time that i'd experienced this bug thankfully, hopefully it stays that way. Skip to 3:36 Smiley_Tongue https://www.youtube.com/watch?v=u4M3l4tpxNU Bai =P

[Image: Goon.gif]
Find all posts by this user
Warn the author for this post
02-01-2015, 07:30 PM
Post: #7
RE: A new one for me!
Thank you for that! Smiley_Smile Yes, it was incredibly similar to what happened in my game.

[Image: jXtvKC8.png]
Find all posts by this user
Warn the author for this post
02-04-2015, 11:01 PM
Post: #8
RE: A new one for me!
Thanks gooner! Its epic bug. Smiley_XD

Find all posts by this user
Warn the author for this post
02-06-2015, 04:47 AM
Post: #9
RE: A new one for me!
i've never seen that vid before. I saw some of the EoD in a few of em Smiley_Wink

That one where the person said, "HELP PLEASE!" right before you blasted em with the sidewinder, epic Smiley_ThumbsUp

Find all posts by this user
Warn the author for this post
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)