Poll: Has this happened to anyone else?
Yes
No
[Show Results]
Note: This is a public poll, other users will be able to see what you voted for.
Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Teleport Bug
11-18-2013, 12:33 PM (This post was last modified: 11-18-2013 12:35 PM by unwrittenmystery.)
Post: #1
Teleport Bug
So a couple days ago(11/13/13) I was playing a game and when I tried to teleport it did not work. After my turn was done, I was still able to move my egg around the screen despite the game carrying on. I was able to continue doing so until my next turn. I took a screenshot, and at the end of the game I tried to browse the forum before posting a new thread. I figured that it was what happened in another forum where a person had clicked and moved their mouse away from the screen. Therefore I held onto the screenshot but did not post a thread. The screenshot is below.
[Image: Screenshot2013-11-13at91758PM_zps02b8818f.png]
Then, in a game that I have just completed, a similar occurrence happened. This time when I tried to teleport, everytime I clicked the screen, nothing would happen. I made sure not to move my mouse off of the screen as I recalled the previous incident. Yet there was still no success. Again, I was able to move my shell around the screen. The screenshot from the recent occurrence is below. I am not sure what caused this bug.
[Image: Screenshot2013-11-17at91714PM_zps1eafc886.png]

[Image: imageedit_24_8034754376_zps5llmzfdb.gif]
Find all posts by this user
Warn the author for this post
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)