Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BEO 2 doesnt open
04-18-2014, 03:17 AM
Post: #1
BEO 2 doesnt open
i don't know why but BEO 2 doesn't load. it gets stuck at 0% I've tried restarting and re-installing my browser and there are no internet related issues.
Find all posts by this user
Warn the author for this post
04-18-2014, 04:25 AM
Post: #2
RE: BEO 2 doesnt open
change browser,update-re-install flash,change site..play armorgames and stuff

[Image: 2r7y0eu.jpg] [Image: 6dsa68.png]NOW ON CLASH OF CLANS! User: Regder - clan: Caos Land max th8+ only, clan war
Find all posts by this user
Warn the author for this post
04-18-2014, 05:36 AM (This post was last modified: 04-18-2014 05:36 AM by snitcher.)
Post: #3
RE: BEO 2 doesnt open
i just restart my router when this happens and it works like a charm.

i know, just for 1 site? its a bit ridic, but meh. it works for me.

[Image: 4uS9reg.jpg]
meanwhile...
Smiley_Trollface
a quote from an awesome user to remind me and maybe everyone else:
Tally Wrote:To echo the age-old quote, 'Never argue with an idiot. They will drag you down to their level and beat you with experience.'
Find all posts by this user
Warn the author for this post
04-18-2014, 09:00 PM
Post: #4
RE: BEO 2 doesnt open
doesn't work either way. tried switching from chrome to Firefox and vice-verse, update flash and played at different sites... still stuck at 0%

and restarting router doesn't work. nothing happens tried it like 10 times
Find all posts by this user
Warn the author for this post
04-19-2014, 05:21 AM
Post: #5
RE: BEO 2 doesnt open
this problem has been seen before infact there are like 2 or 3 other threads about this same thing
look in the bug report section to see if u can find anything like that

[Image: VFFqza0.gif]
Find all posts by this user
Warn the author for this post
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)