Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Glitch found by some PROZ members.
04-16-2014, 05:30 AM
Post: #1
Glitch found by some PROZ members.
Okay, so me and 3 other PROZ members were in a game... And i started the first shot. So i went for the shot.. and there was a big lag, maybe 20 seconds. (1/3 of a minute) I shot, and i pressed the fire button just to be sure. But the lag cut off my shot, and took away 1 ammo from that weapon. ( i had 2 Grapes of Wrath, and then i had 1) but the lag skipped the shot somehow, and i lost 1 ammo and No damage was Took from the other team.


Please try to get this Bug fixed, Thanks.

[Image: 5d2n9j.png]~I don't know the key to success, but the key to failure is trying to please everybody.~
Find all posts by this user
Warn the author for this post
04-16-2014, 06:08 AM
Post: #2
RE: Glitch found by some PROZ members.
(04-16-2014 05:30 AM)jacobz111 Wrote:  Okay, so me and 3 other PROZ members were in a game... And i started the first shot. So i went for the shot.. and there was a big lag, maybe 20 seconds. (1/3 of a minute) I shot, and i pressed the fire button just to be sure. But the lag cut off my shot, and took away 1 ammo from that weapon. ( i had 2 Grapes of Wrath, and then i had 1) but the lag skipped the shot somehow, and i lost 1 ammo and No damage was Took from the other team.


Please try to get this Bug fixed, Thanks.
Thats not a glitch ' thats a bug.
Find all posts by this user
Warn the author for this post
04-16-2014, 12:24 PM
Post: #3
RE: Glitch found by some PROZ members.
and that is not an BUG also that is an low speed internet connection it happens with me daily when i got some network problem so there s now bug it solved by when your connection down just shoot fastly and play minimum 20 games and shoot before 10 s examine it i hope you will feel nice

“After you find out all the things that can go wrong, your life becomes less about living and more about waiting.”
― Chuck Palahniuk, Choke
Find all posts by this user
Warn the author for this post
04-17-2014, 04:46 AM
Post: #4
RE: Glitch found by some PROZ members.
yea its a bug but does it happen due your connection or is it game bug isn't easy to determine.

I have experienced similar bug few times (although not since earlish days in BEO2 play)
Find all posts by this user
Warn the author for this post
Post Reply 


Forum Jump:


User(s) browsing this thread: 1 Guest(s)