BEO2 FORUM

Full Version: What the Heck is this?
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
So I was playing 2 vs 2 with my friend Mennogamer, we ended a match and then we waited for like 5 mins for someone to join, but no one joined. And then I was trying to make a new 2 vs 2 lobby, but then this happend.
[Image: nmi4if.jpg]
After that happend, I waited for 1 min and I could play again. I tried to invite my friend Mennogamer again and then this happend.
[Image: 4u6lub.jpg]
You can see Mennogamer 2 times and 3 pages on my friend list. This should be fixed along time ago actually. But now, Rob is offline for a while and that means the game will get more and more bugs or Glitches.

Edit: After sharing this, I lost my connection... I was not even playing a game.
yea buddy next to me at work just got it just click ok and go about your buisness
(07-10-2014 02:13 AM)DaBenner Wrote: [ -> ]yea buddy next to me at work just got it just click ok and go about your buisness

I'm sharing a bug. The point is to end this.
unfortunately this is not a game problem is a problem of the server (BUG), so that is out of the hands of the Donkins, and its not only from io.player server, its happens on every game servers for multiplayers games.

Occasionally, this error will be encountered when joining a live multiplayer room (not on development server). It doesn't happen all the time but it does happen.


solution


Refreshing the game page will make it work again.( could take more than one attempt)



original Error: Invalid joinkey:
Unable to decrypt the join key -- most likely it was encrypted for another server. If you're on the development server, you've probably logged into the wrong account in the development server. Actual Error Message: Padding is invalid and cannot be removed.
haha what is this
are you sure you play beo2?
(07-10-2014 02:36 AM)troll2 Wrote: [ -> ]solution

Refreshing the game page will make it work again.( could take more than one attempt)
Thanks Troll, I didn't know that (Sarcasm)

(07-10-2014 02:59 AM)verybadboy Wrote: [ -> ]haha what is this
are you sure you play beo2?
No I was playing Gta 5 on PC.
i had the same i tryed everything but nothing worked D:
I edited my first post and added the BEO1 version. Special for Troll2 Smiley_Smile
No need for that image.
Since the bug has been explained, closing thread.
Reference URL's